Go Back   VEX Forum > Official Technical Support > UNOFFICIAL Tech Support - Ask the Community!

UNOFFICIAL Tech Support - Ask the Community! Community Members can provide UNOFFICIAL answers to Tech Support Questions.

Reply
 
Thread Tools
  #1  
Old 02-25-2012, 11:49 AM
Dave Flowerday Dave Flowerday is offline
Senior Member
 
Join Date: Apr 2009
Location: North Barrington, IL
Posts: 169
Re: "Problems with Arena Code" thread

Followup to this thread in the official Q&A: http://www.vexforum.com/showthread.php?t=64594

To nhill95 and others having issues,
Please, if you think you're experiencing a problem, take note of all of the LEDs on your joystick at the time of the problem AND look at the LEDs on the alliance field controller (the black box that your joystick connects to on the field). Provide this information when reporting a problem. Also, please indicate what was happening with the other robots on the field - were any of them nonfunctional as well?

We need more information than "our robot stopped working" to help you diagnose your problem. Thanks!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 07:35 PM.


VEX and VEX Robotics are trademarks or service marks of Innovation First International, Inc.
Copyright © 2002-2013. All Rights Reserved. VEX Robotics, Inc. is a subsidiary of Innovation First International, Inc.
All other product names/marks of others are the property of their respective owners.