V5 Brain not turning on with full battery charge?

  1. last week

    OscarMNOVA12

    Dec 3 Event Partner, V5 Beta Tester Northern VA and Pittsburgh MASON, 12, 22172

    So just had a situation with our V5 Brains. Just recently they stopped turning on, even with a full battery charge. I've had 2 of our 3 brains go down.

    The batteries are full, but nothing is happening on the brain. Any clue what that could be the issue?

  2. creatorthomas

    Dec 4 Royal Center, IN 491
    Edited last week by creatorthomas

    We had this happen once this past weekend. Unplugging the battery from the brain for a few seconds and plugging it back in got the brain to turn on again. Actual issue, not sure, but this resolved it.

  3. OscarMNOVA12

    Dec 4 Event Partner, V5 Beta Tester Northern VA and Pittsburgh MASON, 12, 22172

    We did that, and our brains still didn't turn on at all.

    The V5 battery cables may be damaged, which would suck as we have an event coming up.

  4. MikeHS

    Dec 4 Glen Allen, VA 8086

    Probably no help to you, but adding it for posterity/searches... I am assuming you have the latest firmware. When we had this issue, the battery firmware update in VEXos 1.0.2 (which is now 1.0.3) fixed it. In our case, the batteries showed good charge, but were actually discharged beyond the point of powering up the brain.

    -Mike

  5. MikeHS

    Dec 4 Glen Allen, VA 8086

    @OscarMNOVA12 The V5 battery cables may be damaged

    That should be easy to test.

  6. OscarMNOVA12

    Dec 4 Event Partner, V5 Beta Tester Northern VA and Pittsburgh MASON, 12, 22172

    @MikeHS Probably no help to you, but adding it for posterity/searches... I am assuming you have the latest firmware. When we had this issue, the battery firmware update in VEXos 1.0.2 (which is now 1.0.3) fixed it. In our case, the batteries showed good charge, but were actually discharged beyond the point of powering up the brain.

    -Mike

    Made sure of the firmware updates for the battery and brain, but I can double check for sure.

  7. MikeHS

    Dec 4 Glen Allen, VA 8086
    Edited last week by MikeHS

    The VEXos brain firmware pushes out firmware updates to all the accessories (battery, remote, motors, etc), they don't update separately/individually. The VEXos 1.0.2 brain update pushed out a battery firmware update that fixed our battery problem (with the same symptoms that you described).

  8. The firmware update has to be done and the batteries are not getting supported through this and it has to be updated and then the battery would work.

 

or Sign Up to reply!