Tournament Manager Raspberry PII Issue

  1. 6 weeks ago

    I have the latest software installed on my Win10 laptop and a PII3. The PII starts and I get the VEX Robotics splash page with the PII’s IP address. The TM software on the laptop sees the Address in the Remote Displays list but when I try to configure it and save the info to the PII I get “There was a problem saving settings to the remote display.” I also tried the Update Display Software option which comes back with “The connection to the remote display failed and the update could not be applied. Check the network connection and ensure the display is running.” I’m testing systems for a meet this weekend and we were hoping to use Piis for the displays. Any ideas?

    Joe Hansen,
    Payne Middle School,
    Chandler, AZ

    They were both 192.168.0.3, but the problem has been resolved. My LT running the TM software was attached to two networks (ethernet for the tournament hub) and wifi for its normal connection. Both using the same subnet range, which caused some confusion for the packets. Disconnecting from wifi fixed the issue and now everyone is talking okay...

  2. Dave Flowerday

    Dec 10 Event Partner, VEX Tech Support North Barrington, IL

    Most likely your Raspberry Pi and your laptop are not configured for the same network subnet address. What IP address was showing on your Pi and what address do you get in TM when you choose Help->Show IP Address?

  3. 5 weeks ago

    MrHansen

    Dec 11 Answer

    They were both 192.168.0.3, but the problem has been resolved. My LT running the TM software was attached to two networks (ethernet for the tournament hub) and wifi for its normal connection. Both using the same subnet range, which caused some confusion for the packets. Disconnecting from wifi fixed the issue and now everyone is talking okay...

  4. Dave Flowerday

    Dec 11 Event Partner, VEX Tech Support North Barrington, IL

    Great, glad you got it resolved!

 

or Sign Up to reply!