1. last week

    536 Xavier Robotics

    Jan 7 Appleton, WI 536

    During a competition this past weekend, one of our teams experienced an issue with the V5 brain screen. Twice in practice and once during a match, the screen turned all white and disconnected from the controllers. We were unable to drive and needed to unplug the battery in order to reset the system as the back button on the brain was not functioning. However, the battery LED still lit up when the button on the brain was pressed. We noticed that twice the issue occurred after the robot made minor contact with the field and the first time was seemingly a random occurrence. We want to know if this issue has been seen before and if there is anyway to prevent this in the future. The brain was running the latest firmware and pros code. Thanks!

  2. Kselva20

    Jan 7 5249Z

    This is an indicator that the battery must be replaced. That is what I have noticed.

  3. Adam T

    Jan 7 Event Partner Jenison, MI Jension Robotics

    https://www.vexforum.com/index.php/35465-v5-white-screen-of-death

    Check out that thread

  4. Kselva20

    Jan 7 5249Z

    Hmm, I guess vex really has not created a solution to the static electricity problem yet. However, I had this same problem and every time it was the battery being dead. I would suggest just being more cautious with static electricity and maybe buy some of the anti static spray suggested in the thread. Otherwise, you could try replacing the brain and see if that the new one will experience the same problems as often.

 

or Sign Up to reply!