Answered: BEST Hub: Motor not working.

I used Easy Core 4 last year and it worked great. I have the servo hooked up right and it works correctly. For some reason I can not get the motor turning. I have the wires hooked up fine, but can’t get any movement on motor. I am running Tank mode. Do I have to adjust anything in tank mode to get it to work?


Are you running default code or custom code on your Cortex?

I would recommend you to download default code into your Cortex and then try to see if you can energize your motors.
Also it will be a good idea to try a different motor, just to isolate the problem between a motor or Cortex issue.

I have tried the default. I have tried a new motor and a new external motor control 29. I have tried new black/red wire hook ups… I know it isn’t the cortex itself or controller b/c the servo works. I am very stumped. I used 2 motor tank mode and just hit okay. Didn’t change anything. I believe the motor ports year are not ports 1 and 10 but 2 and 9 correct?


Which motor/servo are you using:

VEX 2-Wire Motor
VEX Servo
BEST Motor
BEST Servo

Best Motor. We have 2 large, 2 small motors… And we have 4 servos…I have the large motor hooked like this: I have the red/black lines running from the motor with quick connect ends… I have it in that white/clear four prong link that runs to the motor control 29 which plugs into a motor port. I have it in motor port 2.

Okay I got it! The white wire goes to the inside of the cortex. I had the 3 prong hookup “up side down.”


You are correct, the signal cable goes to the inside of the Cortex.
Even if you tried to connect it in the wrong orientation, the Cortex has ports with a protective plastic which will block the connector.

So are you able to control your motors now?

Yes I sure can!