Answered: I think my Cortex is bad

As far as I know, I have tried everything to make this work. The original problem was that the controllers became untethered from the Robot. We tried re-tethering them, but nothing happened. I took the robot home, and set to boot mode, then put the new firmware on it, although the Upgrade Utility said the system was up to date. Still nothing. I get the error code that says “NO VEXnet Key detected”, which I assumed meant that it wanted me to plug in the USB Key. When I did, the system begins flashing two codes simultaneously, the “Disabled” code, and the “Linking - Searching for VEXnet Mate” code. Frustrated, I took two paperclips and hit the Config keys. Miraculously, after 3-4 attempts, it did something. The controller will now, when tethered, put up the image that the is in the user guide which is what’s supposed to happen while tethering. It doesn’t, however. NOTHING HAPPENS. I can’t even drive while tethered.

Does anyone have an idea for what to try next? I have it until next Thursday, which is the deadline we set for getting it to work, then sending it back. I have no programs on it, except for the updated firmware. I’m about ready to call this a hardware issue.

When you say you are “Tethered” and nothing happens, does that mean you are using a USB A-A cable connecting the CORTEX to the Joystick? If so, what are all the LEDs on the CORTEX and Joystick indicating?

Yes, that’s the cable I’m using. Every light is solid green except for the GAME lights.

**All Green is good. You do have a “good” (fully charged) battery on both the CORTEX and Joystick and the Power Switch is “ON” on both units. If so, try downloading Default Code and see if your Motors work with Default Code. **

I did that. Nothing happened. It’s the same result.

Are you running the latest version of your Programming Software? What version are you running?

I have the trial version.

**If you have the latest Programming Software and Upgrade Tool, and the Tool indicates both units are ‘Up to Date”, and you are running Default Code, and you have good charged batteries in both units and still no motor movement, you will need to call our Tech Support Line (903-453-0802) and get a RMA Number for the return of the unit. **