Answered: New Cortex Porcessor won't giving Memory Error

We just bought our last VEXnet bundle and were trying to connect it to our laptop running V4. When we tried to download a simple motor program, we got the

Memory Error, reset processor, check for unplugged usb

We did everything and still couldn’t get it to download. We plugged in one of our older (by only 3 weeks) Cortex processors and it communicated just fine with that one.

Why will our 1st Cortex work but not the newest one? I did the joystick sync and it worked (or looked like it worked) fine for that but it won’t talk to the laptop.

Is it only one Cortex per software? Do I have a defective Cortex? Right now, we only have two licenses for V4 and three teams. Two of my teams have to share a laptop. Is this the problem? Any help would be greatly appreciated.

No, your programming software is not limited per number of units you can program. If you can program one unit but can not program a second unit using that exact same setup – the second unit needs to be returned to us. Please contact Tech Support at 902-453-0802 for a RMA Number to return the unit.

Thank you very much. I was aferaid of that but the sooner we replace the better. I’ll call today.