Answered: vexNet/vexNET Joystick Problems

This past tournament we had a very hard time connecting to our robot VIA the vexNET joystick. We would turn our robot on, then our remote. It would usually connect, but when we bumped or shook the remote a little bit it disconnected and the joystick powered off, then right back on but it did not connect. We then tried switching out the batteries and it did nothing.

Our coach lent us another vexNET remote, and it did the exact same thing. Then my dad thought about taping the vexNET key on the Joystick to the joystick so it couldn’t move as much. This proved to work.

Going through all of this, would the vexNET key itself be the problem? Do we need to buy more vexNET keys, or will you replace them? Is the port on the joystick the problem? (I doubt it because we tried this on 2 different joysticks).

Thank you!

Jesse323Z,

That was good troubleshooting, it looks like you have isolated the problem.
Can you to mail back your keys for further testing?

Please reference this thread and request an RMA form here: support@VEXrobotics.com

-Eli

Alright thank you!