Anyone Else Experiencing Potentially Broken V5 Motors?

Within the span of a month of owning V5, I have had two motors give me problems. They start to have a weird behavior with the cortex (not just the program we’re running, but system wide) where the cortex recognizes the motor, but under no means will it move unless by human force. It will not work with my program, or in the “Devices” menu. If I tap an arrow to move it via the cortex, it does absolutely nothing. The next thing I noticed is that they both make a funky noise. They have this really “tinny”? noise when rotating a shaft, and after opening the motor up, I noticed that the internal motors rattle. I thought this was weird and shook a never-used motor, and it did not have the same “rattle” noise.

The first attached video is a comparison between a good then the bad motor. (May need headphones in order to distinguish a difference) and the second is a demonstration of the “rattle” noise.


We’ve seen similar issues with our hardware. We opened one of our problem motors and found that a brush had come loose and was rattling around inside of the motor can.

Loose brushes explain each issue we’ve seen so far with V5 smart motors. Motors locking up have been due to a loose brush getting caught between the rotor and the casing. Failure to turn when commanded has been due to a missing brush. We’ve seen these problems in 2 of our 13 motors, although one of these was a beta motor.

Yes, we’ve experienced two broken motors. One was dead out of the package and had a flashing light (never went solid). The other died in use and has no light. Both replaced under warranty.

-Mike

Had one broken motor. Inconsistently worked, light would go off when in use. Replaced the motor and it worked fine.