Autodesk Fusion 360 problems

I’m having a weird issue with the Fusion 360 CAD program. At first, it was working completely fine, but at some point, ti wouldn’t let me move any joints or anything that has a joint at all. I had imported our robot into the field cad file, and it wouldn’t let me move the robot or any of the joints, but I could move the goals and rings. the weird thing is, I can move the joints perfectly in the robot file or any other file I import the robot into, just not this one.

I don’t have a F3D file of this specific project because it has 1000+ parts and is taking a while to export.

1 Like

Is the robot grounded? Also are you using the move tool or just trying to drag it?

It’s not grounded, but when I try to drag the robot, it doesn’t move at all. I tried grounding it , but that doesn’t work either.

Cool Resource, IDK.
https://wiki.purduesigbots.com/vex-cad/fusion-360

If you aren’t using this library, I would switch. But I also recommend going back through the timeline on the left until you find where it went wrong. Most likely it got over constrained on accident.

EDIT: Another issue could be the size of the file depending on your network speed, computer hardware (I know its cloud based but I think this still affects this), and efficiency of the assembly. To my knowledge, Zach from 929u in Remembering The Best made tons of sub assemblies for full robots.

2 Likes

I haven’t been adding anything or building the robot, I’ve just been moving it around to get different renders. also, are my CAD files going to be able to be transferred over to that specific library? I’ve spent a lot of time to set all the colors and everything correct on the pieces. I even created brackets for the pneumatics.

PS yikes, those renders are amazing.

What is your network speed like? And are you using a district computer or on the district servers? Those would both slow it down.

also, your parts won’t transfer but this library has every Vex part. So the next robot you work on, this will hopefully help and be faster

2 Likes

I only have low to medium proficiency in Fusion 360 for Vex, but I encountered a similar issue once. I had a part of my robot made by joint-ing many vex parts together. After this, I wanted a copy of it, so I decided to use Move/Copy command. When I tried to use this, Fusion made the copy, but this copy had the same symptoms of your CAD. I never learned how to solve this, and when I made copies of other robot modules, I did not encounter the same issue.

This may help you to explore your timeline and see if the Move/Copy could be the source of your problem

A speculative suggestion until you can put the file somewhere for us to try debugging: try duplicating the robot file and copying the field into it instead of the other way round?
For the suggestion that the size of the thing could be a problem, here’s my simplified field CAD: simplified Tipping Point field step.zip (2.0 MB) It won’t look as good as the real thing, but maybe it’ll get you moving. (Step format because the zip of it is smaller than the f3d file on this occasion).

1 Like

also, on the topic of fusion 360, is it normal for the browser thing not to show?

this happens occasionally, and it is extremely annoying, sometimes it won’t let me show the list of parts at all when this happens:

I’m trying to do robot renders, and since I can’t see the parts in the browser list, I can’t show the field perimeter I had hidden earlier.

1 Like

That’s happened to me once. I assumed it was just one of those overwhelmed software/environment moments so saved, closed and relaunched and it was fine. It certainly wouldn’t be intended. I’ve had the icon group at the bottom of the screen appear too low down or disappear a couple of times. Switching between open file tabs made it rethink what it was doing sufficiently for it to fix itself. That was on a galaxy book 12, which isn’t a workstation by any stretch of the imagination. Neither has happened since I moved to a more powerful machine with more RAM.
EDIT I’ve just had a look around the menus. Look for “view” in the equivalent of the file menu. Try switching whatever’s missing off and on there?

1 Like