Autodesk Inventor Help!

I need help with autodesk inventor, I just recently installed it, and I downloaded all the vex CAD parts. I was able to open each individual part, but I need to be able to bring them together to build, and I can’t figure that out. The closest I got to bringing them together, it merged them, and I couldn’t separate them. Does anyone know how to do build using autodesk inventor? Thanks.


LegoMindstormsmaniac, my guess is that your attempting to enter the Inventor design challenge.

I can’t say for inventor but SolidWorks makes you create an assembly that lets you connect components.

Sigh after looking for hours and hours on how to create an assembly with inventor, I found out my problem, I am using autodesk inventor LIGHT version. And in the light version, I guess there is no option to create assemblies. I was going to download the full version, but you are required to enter a school email address, and, as I am homeschooled, I do not have one. Any chance you can use a design software other than inventor?

LegoMindstormsmaniac: Create a new part in Inventor, hover over each option, one of them will mention an assembly, that’s the one you want.


Sorry, but I have looked everywhere in the “options” and couldn’t find anything, I am not sure if I know what you mean, could you be more specific?

Throwing aside the fact that I’m quite literally helping you compete against my entry, in Inventor 2010 (if you have something else, grab the free 2010) simple go to the file button / circle thing at the top left > New > hover over the different file types until one of the alt messages mentions assembly.


Sorry about needing so much help, but really you are not helping me design a robot, you are simply allowing me to compete, and I am very grateful that you have tried to help me, but as I thought, autodesk Inventor 2010 LT (Light) version, must not have the option to create an assembly. When I click the file button in the top left (which for me is actually square) and then click “new” it comes up with three options, “Standard.dwg” “Standard.idw” and “Standard.ipt”, when I hover over them, none of them have little pop ups that say anything. now, when I click the little “>” next to the “new” button, it comes up with 3 other options, “New” “Drawing” and “Part”, none of them have little pop ups either, although under “New” it says “Create a file from the list of templates”. And when “New” is clicked on, it gives the same three options as if “New” was clicked on in the first place. Thank you very much for helping me, and I appreciate it, I have tried contacting Autodesk asking for the student version (since I am home schooled I cannot get it from their website), and they haven’t responded yet, but I will see what else I can do. Thanks again. :slight_smile:

P.S. on all the options I have given in this post, I have tried using all of them, and none have the option to “import” or anything to get more than 1 part together.

Ok, so Autodesk replied to my email, and I was able to get Autodesk Inventor Professional 2010, and after installing it, I went to file > new > ASSEMBLIES. :smiley: So I guess only the full version, not the light version, has the option to make assemblies, thanks again for trying to help! :slight_smile:

Glad to hear that your off the ground, look forward to your entry.