Autodesk problem... again

So I am the one who had that annoying windows error (0xc000007b) a while ago. I kept having people tell me to reinstall autodesk after deleting it. After a while I finally decided to do this but now autodesk won’t install and I have a feeling that it’s because of this error that I never solved. :stuck_out_tongue: When I try to install it (Inventor pro 2017) it brings up that window that says to keep it open until the download is finished, and once that’s done it brings up that smaller window that downloads something and once it’s done it extracts it, then it brings up that large window with that autodesk picture that you get every time you open it Autodesk (it’s the large cylinder thingey with the pipe thingey coming out of it). Then it says it’s initializing, then after a few seconds it says it’s installing the Akami Netsession interface, then it brings up a small window that says, “Network failure.” (Sorry if I didn’t explain that well) What should I do!?!?!? I have tried this over and over again with the same results. Is it because I still have that windows error or am I doing something wrong?

Do an offline install.

@tabor473 Is that even possible?

Yes, when you get to the download window on autodesks website you have an option to save the installer file instead of using their download manager.

Not helpful for you, but I was trying to install Inventor a few weeks ago, and everything I tried resulted in the installer giving some sort of error along the way (different than yours). I gave up and used a computer that already had it, hopefully it was only an issue caused by something with that computer.

Try an offline install, but if that doesn’t work, contact Autodesk support. They’re the ones who would actually know what to do, while most of what we’re saying is from experience or guessing.

Thanks, I tried an offline install too (I think). Are you talking about saving that first file that it downloads and when I’m off the internet open it?

When I did the offline install for Inventor 2016 there were actually 3 download files that function together for setup. I know that I had a problem where it was only downloading 1 of them. I seem to remember it being a problem with my popup blocker, or browser. (it was awhile ago, don’t remember exactly). But I imagine that 2017 is the same where, there should probably be multiple install files each of which is almost a GB in size.

As someone said above though, a simple call or email to Autodesk would probably get you your answer right away.

I FIXED IT! yayyyyyy. I noticed that the windows store stopped working as well and so I assumed that meant windows had been corrupted and I was right. I uninstalled windows then reinstalled it and now everything works fine.