Base wheels not working: Spasming

Problem: Our lift and claw motors are working properly and are consistent. Our H-drive however (using 6 motors) will work for a few seconds and then will jitter barely and can barely move (like an inch) even tho the rest of the robot works.

What we have tried: We got a new vex net key and checked the connections and didn’t fix it. Checked the programming and stiil did not fix it. We then replaced the motor controllers and it would work for a couple hours with constant testing and then start happening again.

Theory: We are somehow destroying the motor controllers after constant testing but we can’t figure it out.

Help? Has anyone ever had this problem and know what to fix? Maybe you know something else to check that we are not looking for.

Also our two right wheels are Y-cabled and our two left wheels are Y-cabled. Then our two center wheels to side scroll are on separate ports.

You may be burning out your motors. How much does your robot weigh, how big are your wheels, and what speed motors are you using?

We are having the exact problem. We also have geared our drive motors for speed at a GR of .33:1 (Drive motor 36 teeth & Driven motor 12 teeth) and thought the motors might be over heating, but are not sure.

We have also, but haven’t tested because of time constraints, moved 2 of our 4 motors to ports 2-3 on the cortex and the other 2 motors to ports 8-9, which splits up the cortex’s 2 circuits (1-5 & 6-10).

We haven’t checked the motor controllers to see if they are good yet.

We also thought that that might be it so we left it alone for 15 minutes and it immediately started doing it again when we tested it. Our robot isn’t that heavy and our motors are geared internally the normal way and it is direct drive to the wheel.

Sounds like you are tripping the breakers on the cortex. There are two breakers, one for ports 1-5 and another for 6-10. Try spreading the problematic motors across both breakers, and if that doesn’t work try using a power expander to add a third breaker to the system.

@ABlindSquirrel We had the same issue, I would do what @Owen said, that solved our problem. Also if you are using a y splitter try without.

Our base motors are what takes up ports 6-10 and it is the only thing on our robot not working properly so that is probably the case.
So what you are saying is that if we split the base among the two breakers it would be splitting the load in a way? I will make sure to try this tomorrow and respond back if it works
Thanks for the info I didn’t know that about the cortex!