black VEXnet key

Hi, I am facing problems with my Black VEXnet key, I cannot make a wireless connection between my joystick and Cortex using these old ones.

Any solutions?

Thanks in advance

Have they worked for you recently? I wouldn’t think that modern remote/cortex firmware would be compatible with those keys.

It has been a long time since I last tried them (since last year).

Pretty sure the black VEXnet keys still work. I seem to recall a post about it from @jpearman last year. Off to google…

And here it is:

Ah great! But I was looking at that post, no solutions are available.
Is there any tips to solve this problem?
Thank you

My guess would be a firmware issue. I haven’t used any old black keys in over 2 years, but that would be the first thing I would try.

When did you last update the firmware on the controller and the Cortex? The black keys were notorious for having a weakness in the USB connection. It was easy to damage it if they were not pulled out of the Cortex perfectly straight. The USB connector would bend and break an internal connection. Other than that, I am not sure what to tell you. I haven’t used the black keys for years. I will try on one of my PLTW kits and get back to you. I think I have a couple of Black keys around yet.

I made the last firmware update today.
Thanks a lot

The black keys were notorious for failing.