Brain can not connect to the controller

my vex IQ brain can’t connect to the controller ,the lcd display the searching … I have updated to v2.1.5 through the vex utility . but the bug continues. how to solve it ?

1 Like

Please just listen to @Dimension_360 and do all of the things he suggested in post #2.

Original Post

Have you tried tethering the controller to the brain? You use the blue cable that comes with the kit and connect one side to the controller and one side to the brain. After that, If you want to control your robot wirelessly, you go to settings, and navigate to “Calibrate Controller” and follow the steps shown there.
Please correct me if I missed anything.
Hope this helps!

1 Like

Welcome @wenhong2966 Please, please, please use the search bar before posting. There are several different topics on this same question. It looks like you are new, so don’t take that the wrong way. It also looks like you haven’t taken either of the tutorials provided by @discobot. I would strongly recommend doing both the tutorial AND the advanced tutorial. They really help when you are new!

Here are some similar topics that you way want to check out:


Similar Topics

Controller and brain cannot connect
Brain will not connect to controller
New VexIQ will not pair with controller
Unable to pair controller and brain and unable to remove radio from Robot Brain


Hope this helps!

1 Like

I have the same problem, for few days it was working but today when I installed the resent update the controller and the remorte were not pairing. I tryed to clabrate the controller but it is is still not working. But I found a sloution to this Just look in the video Provided below. I am also posting this to youtube. My Channel link is below

thank you. I make sure I followed the turtors to remove the raidos and put them back in . the problem is : once I switched the radios , the brain even did not show the search signal icon. so , I doubte the radio once inserted in the controller was fault.

1 Like

my problem is the same. about the a month ago, the controller is out of function. but , a few days ago, my child played it ,it wend well suddenly. but yesterday, it again failed.

There is another way to do it so first go to the Vex Os app. Then plug in you robot to the computor with the controller connected to the brain and you will see a button on the left side that say Beta click that and it will down load the beta update. That should keep the controller from failing. Here is a image where the beta sign is. It should be circled with the black mark. I am sorry for not uploading the video at my youtube channel, I had difficulty’s.

JEFFF YOU

Er, there is no current beta update. 2.1.5 is the most recent firmware for the brain.

The firmware is unlikely to have any impact on controller connectivity, the most common problem (assuming brain and controller have been paired with the tether cable) is radios not installed into either the brain and/or controller correctly ie. not fully seated on the connector or something has been internally damaged.

3 Likes