Brain not responding to controller...Help

Hello there,
I am working on your vex robotics vehicles in school, and recently we have finished it and we were satisfied as it worked flawlessly, so we decided to start working on programming our creation, we used the simplified version of your 2 coding soft wears but as we made a simple code line and tried to download it to the robot, it stated that we had to update out soft wears, and so we did, for the controller and the brain, and as we later on downloaded the code line, the controller and the brain weren’t responding to each other, even if all the LEDs were fully green and not flashing, we believe that is was an error in the keys and so we switched to USB A to A cable that we used to download the soft wears, although that also didn’t work, so we ran out of theories and got to the Web, but none seemed to have the same problem or at least couldn’t find anyone with the same problem. Help?

Thx for the help.

Hello Catastross,

It sounds like you might have a firmware mismatch in your system, can you please email me a screenshot of the software version you are using?

Also if you are using the VEXnet Keys 2.0, can you please make sure to update the firmware on them?
You will have to use this program to update the keys:

Let me know your results.