Brand New V5 Motor Died

Just got a v5 motor and added it to our drivetrain. It had 2 seconds of glory (while it worked) before it kaputzed. The red indicator light was no longer there, and the brain could not recognize or power it. I tested another motor, same port, same cable, and it worked fine.

So it seems like that motor was just a bad one, but I don’t want to believe it. I know v5 has just shipped, but I was wondering if anyone else had run into something like this (or if I will have to come to terms with the fact that I got a lemon). Or, is there any sort of way to “reset” a motor?


99.5% ReLiAbIlItY

Hopefully this was a fluke. I’m sure on Tuesday VEX will send you a replacement if this is the case. I’m really curious as to what failed so quickly, it had to have been a manufacturing issue. Does it smell like the motor released any magic smoke?

I know this might sound obvious, but did you use the same motor cable for both motors? Any chance of a loose connection at the bad motor?

Does anyone have any idea how to test a motor with a multimeter? what the resistance readings, etc. should be across the various wire leads?

@jack202020 No smoke, it’s just that the red indicator light wasn’t turning on and the motor wasn’t getting powered.

@FullMetalMentor Yes, I tried using the same motor cable for both motors. The cable snapped into the motor like it should, it’s just that the indicator light was not turning on. Since these are v5 smart cables, I don’t know if there’s a way to test the motors with multimeters. Now, there are no longer two inputs.

I haven’t seen the new connectors yet so forgive my ignorance: but is there a way to get multimeter test leads to touch the end of the motor cable where it plugs into the V5 brain? Could you compare the good motor with the bad motor and see if there is any detectable difference in resistance readings, etc.?

@FullMetalMentor the new v5 motors actually don’t have cables attached to them. But the smart cables look like this, so I don’t know if there is a way to check those readings with a multimeter.

I’m guessing you might be able to touch those tiny wires inside the RJ11 connector if you have multimeter test leads that are thin enough or pointy enough to reach them. If you plug one end of the smart cable into the motor, then you should be able to effectively probe the motor by getting a reading at the other end of the cable. Of course, that assumes the cable itself doesn’t have some internal problem. The real question then becomes: what are those various readings across those RJ11 connection terminals supposed to be? Is there a way for us common folk to get some readings that tell us something useful about the motor’s condition?

I thought the V5 cables were 4P4C instead of RJ11, the latter is normally 6 pins…

I believe having one end of the cable in the motor and one end of just open cable will enable you to get a reading on it.

They are RJ11 cables:

EDIT: They’re not :slight_smile:

That’s not what the official Q&A says:

Oh I see, ok I’ll give it a try.

They are not RJ11, they are 4P4C.
There is really nothing useful to measure using a meter.
two wires are for power and gnd.
two wires for communication.

I am not sure if there is a direct electrical connection between the smart cable and the “motor part” of the V5 motor. Remember that there’s a microcontroller and other electrical business going on between the brain and the motor. There might be something you can gather just from the two power wires, I am not sure.

Of course, you could just open the motor and put your multimeter directly across the terminals.

Thanks for answering that question.
How about if the kids open up the motors? Are there any internal checks they can do to help isolate the problem, as rbenasutti suggested?

The back of the v5 motor can’t be opened though, right? There are no screws on the back, just the front.

You can get into it. Take off the front, which will reveal more screws to take off the middle section, revealing the back.

Ok, thanks, I will take a look. Any ballpark estimates for different values to measure?

To really find the source of the problem, you would most likely need an oscilloscope. If something is obviously burnt, gets hot when plugged in, or isn’t connected, then that would be easy, but the chances of that are pretty low.

If you can, post some pictures of the control board (both sides).

EDIT: I’d steer clear of probing anything you aren’t sure about when its plugged into the Brain, I’m not sure if there is short protection, and if it is in the motor or the port, and that isn’t a good way to find out.

I would expect that VEX support wants to get an early jump on any motor issues. I would not open up the motor case. Just contact VEX support and ask what they want you to do.

They will no doubt send a new one and ask you to send this one back. I would guess they will give you a return-authorized shipping label too. If you take the motor apart and start testing it yourself then VEX won’t know what damage might be from you and what is from manufacturing.