Brand new Vex iq brain will not connect to windows 10 computer

I have tried updating my ports and updated them and went into DFU mode and still will not connect to the Vexos or the Vex iq blocks software. whoever it will connect to ipad and is able to code via bluetooth.
Under device manager ports i saw vex admin COM6 and under other devices i saw 2 vex iq brain. i need to update my hardware so i need help!!!

Are you sure the wire works that connects the brain to the computer?

i have tried two wires. One which came with the set and another i had laying around.

now my comports and stuff dont show up.

Was your brain turned on when you were attempting to connect it to the computer because you need to or else it won’t connect.

Also, try deleting the driver in device manage if your on windows by going to the windows search bar and searching up “device manager” and find the USB port that says Vex IQ brain.

If all else fails, contact Vex Technical support they can definitely help you out or get you another brain or something.

i deleted the device but i dont think i deleted the driver

how can i get the device back or delete the drivers.
It doesn’t show vex admin COM6 or vex iq brain under other devices. can i get those back, such as a download or something.
i have tried reinstalling the vex software( code blocks vexos) and still cant find them.

ok so if you go to device manager and go to the USB section you should see the brain connected if you did it wrong. If you did it right, then there should be no USB section assuming that you don’t have a mouse or something connected. If you did it wrong, then click on the vex iq under USB and there should be a deleted driver section. Then close the device manager and then re-plug the usb cable into the port and turn on the brain. The driver should automatically install. Again, you can always contact VEX technical support.

what is the usb section
under ports there is no device

if you can’t see USB/COM ports in device manager your good

Then just re-plug the usb cable and turn on the brain.

Also, try charging your brain it may do the trick

i think the drivers are still download but the device icon is not there

do you have discord were we could share screens

nah sorry bro
20 char

image does this help. it is on and plugged in no other devices are plugged in. i think i deleted the icon thing but no the driver. it doesent even make the plugged in sound.

is there anything under the Universal Serial Bus Controller

If there is nothing turn the brain on and then plug the cable in

such as… a vex iq thing

ok unplug, turn brain on, then plug it in a different usb port.

what am i looking for