Buckyball CAD File

Can someone send me an Inventor CAD file for the buckyball? I am going to use it to measure and get a realistic view of my CAD model.

Just PM me the link to the download file, or attach it in the PM please :slight_smile:


The field files, found in Appendix A, include a CAD model of the Bucky Balls - which I used in this render.

I believe the file is a .STEP which Inventor can import. Once you import the file, and save it Inventor spits out an .ipt for each object which will be located in the folder you chose to save the file in under a sub-folder called “Imported Components” (or something like that).

It’s a cake-walk, just download the file and import it. -Cody

here is the field in color just copy out a buckyball.
Vex Toss Up Field (Improved).iam (318 KB)

Whenever I try to open the field, it’s like “you need to resolve the blah blah blah”. I then click on the correct file, but it does nothing… How do I fix that?

This is just the buckyball, it should work,
The “unresolved” thing you keep getting is because you don’t have the original file, but there is a way around it… I know it works by just dragging my file onto another flash drive…but I cant do that in this situation.

Now once you download the file open it, after that place it somewhere you can open it from inventor, then open it in inventor and it should work…
Just wondering you are using 2013 right?
buckyball_red.zip (332 KB)

Yes, I am using 2013…

Thank you :slight_smile:

Just making sure :slight_smile:

Were you able to get the file for the buckyball?

Yep! It worked perfectly! Thanks :wink:

Would this work if i send a 2011 file to a 2014 file? I’ve tried something like that before, but we never figured a way around the “unresolved” issue

It can work with more recent versions, however as far back as 2011, I don’t think they are still compatible with 2014. I started to use CAD for my robot in 2013 so I don’t know much about previous versions.

This is an alternative, and I actually have no idea if it will work :confused:
You can try transfering it through older versions. For example you have 2011, transfer it to 2012 and make it a 2012 file. Then to 2013, then to 2014.

This idea is most likely not worth the time of downloading 4 versions of Inventor or any other CAD program.

  • What was it you wanted to send? I can help more if I could see the file, PM if you want.
    -Overall I don’t think a 2011 can work on a 2014


The reason that you are seeing an “unresolved” message is because the file that was given by “1575D_Robotics” was an assembly, a .iam file. Assemblies are typically made up of many parts, .ipt files. In order to open a .iam file, you need to have all of the .ipt files that are in the assembly. If you do have these files, and still get the “unresolved” message, you can browse for the files to show Inventor where to find them.

The reason the message was seen is because the only file given was the .iam, and none of the .ipt files were included. To send someone your assembly, you could use the “Pack and Go” tool, grab all of the files manually, or even save the assembly as a .step file. A .step file will keep your hierarchy of assemblies, but will keep everything contained into one file. However, you may lose some material/appearance/other properties when saving as a .step file.


Something tells me I’m never going to get that field out of you. (not even just the field itself, with no lights, nor risers) please :slight_smile: