C18 upgrade to ver. 3.0? NO

Are the _altimeters.lib and library.lib compiled with C18 ver 2.x? If so, could you compile a set with the ver. 3.0 compiler for those of us who are upgrading.

Our files do not support the Compiler version 3.0, you must use version 2.4. Compiler version 2.4 is available in our Prototype Programming Kit. You must email or call us to order the Prototype Programming Kit.


Ricky Torrance
Electrical Engineer
VexLABS