can't download

Hi guys, first timer with Vex Kit (all by myself, :wink: )
I installed everything, followed the instruction here

I pressed the button (I used the usb-serial adapter), the PGRM STATUS is slow flashing, meaning is ready to download according to Vex Wiki.

However, I went to IFI Loader, I tried with every port, they all returned “not connected”.
I pressed DOWNLOAD, and it returned “No pogramming board found”
So what is wrong with my setting?

ATM, I have the orange cable connected between the usb and serial RJ port behind the controller box.

Only two motors are attached to the controller, nothing else.


Which Programming System and Version, EasyC, RobotC, MPLAB??

Do you know which Com Port the USB to Serial Adapter is assigned to??

Open the loader tab in easy C (at top) and select manual selection for port. Some computers do not autofind the USB-com assignment.

Hi thanks your reply.
I am currently not with my robot but I do remember some of them.
I will program it in MPLAB *

My IFI Loader is 1.1.1
I am using the 2006 vex disc

I do not know which port - as far as I know, only two things were connected to the controller box; serial cable and the motors cable [the green cable]

That’s all.


Weird. It works now!

Thanks for the help