Can't install Pros dependencies

This error message pops up when i try to use Pros.

Failed to install pros dependencies

These packages were not installed, check your console

for more info.

• platformio-ide-terminal

Just install it manually within the PROS Editor (i.e. Atom) settings:

How can try reinstalling pros. Because when you go through the installation you have to select all of the items to download.

try uninstalling the whole thing and try again. Good to hear you are using pros and good luck!

Hi, sorry to hear you’re having trouble with this. From what it sounds like, you’re installing the old version of the Editor, as we no longer depend on platformio-ide-terminal. Make sure to download the latest release, and let us know if you still run into issues after that.

1 Like