Can't submit virtual skills score

Hi,
For some reason when I try to submit a virtual skills score, the box to submit is greyed out:
image
My teammates are able to press the submit score button on different computers and it is not greyed out. I am using the latest version of chrome. Does anyone know why the box is greyed out for me?

Thanks

1 Like

Do you have good wifi where you’re at? If not, get a hotspot from a team members phone. That’s what I did.

My computer’s connected to ethernet with a high connection speed.

Have you tried a different computer? If other computers in your lab work but not yours, that would be my first thought. I have no idea what the problem could be, though…

1 Like

Can you please tell me what team number you are using to sign in? This will let me investigate what the servers are reporting and why you are unable to submit a score. You can find the current login by clicking the Gear button in Virtual Skills. The team number is directly under the Settings text.

1 Like

Hi,
My team number is 20785X. I believe that I am the only one in my team having this issue, as it is only my personal computer out of the whole team that has the problem of the greyed-out submit button.
Thanks

So far everything seems ok. Can you try to log out and back in on your machine?

  1. open Virtual Skills
  2. click on the settings (gear) button on the left
  3. click log out
  4. try to log back in with your 20785X team info.

Before you log back in, please check the following.

One other thing to check. You said your teammates are not having any issues. Are you all using the same network connection?

2 Likes

Hi,
My system date and time is correct, and the information is up to date. When I try to access that link, it comes up with ‘Cannot GET /active’. My teammates and I are using different connections.
Additionally, this is probably unrelated, but my teammate submitted a score on their computer, and even after more than a week it hasn’t been updated on the robotevents standings.

Thanks

i have got the same problem. can you please help me with that? my team number is 10201A

Thanks for reaching out about this. First I would like to apologize for any inconvenience this has caused you and any other teams. We have been continuing to investigate the cause of this issue.

I am happy to say that we finally found out what was causing this issue on Friday. We are working on the solution and hope to have the fix pushed out soon. I’ll post again when the issue has been fixed.

4 Likes

We have pushed out an update to the web version that fixes the score submission issue.

6 Likes

Thanks for the help!

My virtual skills button is grayed out for slapshot and i can’t fix it. I’ve tried reloading the page and shutting my Chromebook down.

All the Belgian teams are having the same issue with virtual skills Slapshot. The Submit button is greyed out. It worked early last week, but doesn’t anymore now. @jpalnick do you know of a current issue? I can send you the team numbers of the different teams that can’t submit, but it sounds like it might be an overall issue? Thanks for any help you can provide.

Sorry about that. You should be able to submit scores again now. The server just needed a restart.

4 Likes

Thanks @jpalnick everything seems to work fine now on this end. I appreciate the very swift solution.

Thanks for fixing it @jpalnick it works for me too. I appreciate the help a lot.