Compiler process has timed out

I keep trying each fix I find for this error message when downloading. If anyone else has had this problem any help would be greatly appreciated.

I just turn the radio data on and off again, if that does not work then you can exit out of vex code and try again

1 Like

Is it happening with wired or wireless setup?

Which programming environment do you use (VexCode, PROS, RobotMesh)?

Do you have any spaces or non-alphanumeric characters in the program path?

1 Like

Its happening with a wired setup, I use VexCode and theyre are no characters that would be uncompatiable.

Have you tried the project on another computer ? Same result ? Either way, send me the project and I will check it.

1 Like

sorry for not responding but im pretty sure its just the computer, its worked on other devices so i assume its that.

We are getting the exact same error.

No special characters.
Multiple brains AND computers (including both Windows OS and Chrome OS)

Did anyone find a solution to this? We’re having the same problem. (but with VEXcode V5)

This just says to wait a minute and try again. Which isn’t working. And we have switched computers, which hasn’t helped.

It works with block code, but not with text.