why wont anything pair.:mad:
i do all the steps correctly, (ones that HAVE worked before) and it doesnt pair. no matter what controller, cortex combonation i use.
please HELP:eek:

Keys have been known to go bad. Before you call it quits and call VEX support (I hear they’re very nice about broken vexNet Keys), have you tried tethering the cortex and joystick via a USB cable? If a standard USB connection doesn’t work, then the fault isn’t necessarily the vexNet key.

Need a bit more information.

So you are trying to connect a controller with a cortex using a USB A-A cable? Have you tried a different cable? Can you control the robot when they are tethered with the cable? Do you know if they have the correct and matching firmware in both (3.23 presumably at this point) ? Can you verify USB is good by connecting cortex or controller to your PC and verifying the firmware using the VEXnet upgrade utility (or loader, or whatever it is called these days) ? I think version 3.2.8 was the latest version of that.

everythings up to date.
A - A gives positve but they dont pair with vexnet.
tried switching vexnet same result, nada.
this enough info?

Have you tried using different combinations/sets of keys (if you have any)?

i think i said that

Based on this it sounds like you have a broken VEXnet key (or two). Do you have more than just those two keys to try?

My bad, didn’t read that correctly. If you ran through all the steps on the VEX flowchart and it’s still not working, might as well give VEX support a ring.

It could be the VEXnet keys, however, is any code loaded in the cortex? If the code was downloaded from ROBOTC using “USB only” then VEXnet will be disabled. This may also be the case with EasyC if it was an autonomous only program. When was the last time everything was used?

i tried vexnet right out of the box and they didnt work.
there is no program
And i cant add a new one because my computer wont start any program.

im at that point where you have multiple problems (whole robot wise not program error)but when you fix one more come.

Sound like you have a can of worms on your hands.
My school is near an airport. About 2 minutes before a plane landed all connection to the robot via vexNet stopped. After the plane landed connection resumed. This is due to the large radios the planes use to communicate to the tower. I don’t know if this applies to you or not.
Hope you figure things out.