Controller permanently stuck on “play” mode

It seems like the controller is permanently stuck on this mode no matter what I do, autonomous in unable to be ran even when connected to a competition tower.

If there are solutions out there It’d be great.

Thanks

Methods tried

  • resetting controller via reset button
  • trying to enable and disable when connected to competition tower

Hmmm. Do you know when this started happening? Try re-pairing the controller with your robot. Even better, go to your settings and do a factory reset on the controller and robot before re-pairing.

Happened about couple weeks ago, I tired using the reset button at the back of the controller, didn’t work. Repairing the controller did not work either.

Have you tried factory resetting the controller in the settings menu to the right?

Saw this, in reverse, at competition a month ago. Controller was stuck in ‘pause’ mode. Reset/repair/etc did not help.

Did you manage to resolve the issue? And if you did, how?

1 Like

It was a team I was helping with some tech problems. Never got fixed far as I know. Local very veteran event coordinator had never seen it either. I suspected the prongs in the port were shorted… but they looked good.

2 Likes

Issues like this have popped up before on the forum, not very frequently, see this thread.

I don’t believe there is a fix.

2 Likes

There is a small hole on the back of the controller, this is the reset button if you use a paperclip or screwdriver and push it, it will reset the controller. This should take it out of play mode.

1 Like

I think they already tried that.

My bad I should’ve read the post better

Are any of the pins bent and touching on the port you plug the field controller into? That can cause it to be stuck in a particular mode. If that’s the issue, I have had great success fixing bent pins on motor connectors using a dental pick (sidenote: always make sure to FULLY crimp v5 cables or you will damage ports)

1 Like