CORTEX/Computer communication problem

When I connect my cortex via A-A USB to my computer (Win Xp, Sp 3, professional) windows will no recognize the device. ( I have able to download a few updates before windows decided to yell at me and it worked) but all other attempts have been unsuccessful Any help. ( I have 3 more cortexes to do this on after i finish this one)

[more specifically]
[Time line of events]
removal of cortex from box
vexnet pairing [successful]
followed instructions to update Master CPU Firmware [Failed to erase FLASH memory]
Tried to update Master CPU Firmware again [successful]
Update RobotC Firmware [cannot find USB A-A cable]
Tried to Update RobotC Firmware again [Successful]
Updated Joystick Firmware [successful]
vexnet pairing [failed] slow green robot light prior to attempt
Updated joystick firmware again [successful]
found troubleshooting instructions held config switch for 5 seconds [joystick turns on normally]
Vexnet Pairing [failed] (no light turn on the robot, it has a freshly charged battery)

I want to try reinstalling the firmwares to the cortex, but I can’t because of the USB cable issue, any insight is appreciated.

UPDATE: When I turn on the cortex, the lights flash briefly, then they turn off and remain off. Then when I turn it off, they all flash again.

Since you are using ROBOTC, I am moving this post to the ROBOTC section.

Its been a few days, and I haven’t gotten a response, this is frightening as we have a competition in on 10/28/10.

A few more updates:

we opened up another one of our cortexes and successfully updated the new one with RobotC 2.3 (the first cortex’s problems (described above) we caused by RobotC 2.26)

Although a fix for the bIfiAutonomousMode variable was specified, it still didn’t work. for people not familiar with more advanced C, RobotC thinks bIfiAutonomousMode is a constant and therefore you cannot change its value)

Please offer a fix quickly