Crazy solenoid problem

We’ve run into a unique problem with our solenoid, and even though we replaced it, it’s a really scary occurrence that we don’t want to have repeated in competition.

I had a completely airtight double-action system, no leaks and functioning actuations. I was pressing the remote control to expand and contract the piston several dozen times throughout the day, but once, when I pressed it, all the air leaked began leaking out of the system even though I hadn’t done anything but press the remote to actuate the piston. This is really weird, considering that it worked about 30 times before and then all of a sudden leaked on the 31st.

So after it leaked, I pumped air into the system to see where the leak was coming from. And it was at the silver insert (coming from the tank side with only one insert, not the two coming from the piston). What was weird, is that I couldn’t pump any air into the system without it leaking here. So I replaced the solenoid, and it works now. The weird thing is that I somehow caused a permanent leak in one of the solenoids and I have no idea how I did that, how to avoid it, or how to fix it. Have any of you guys had a problem like this before?

What kind of load was the piston moving? It’s max load capacity is 12lbs. If you exceeded this limit, then the resulting buildup of air pressure probably caused the connection to blow.

I’m not sure exactly which insert you’re talking about. If it’s one that’s threaded, try putting Teflon tape around the insert. It usually works great (I mean, that’s what it’s designed for, so no surprise there).

Thanks for letting me know about that.

I still don’t think, though, that that’s the problem. Right now it’s lifting a 4-bar, but there’s no load on the 4-bar; it’s just the 4 bars going up and down by themselves. It’s pretty far from the pivot point so there isn’t much strain on it, and I strongly doubt it would be anything near 12 lbs of force (of course I don’t know how to measure the force needed to lift it, so I’m just assuming that it doesn’t require anything near 12 lbs).

The weird thing is that I left the regulator extremely low, since very little air was required to lift the bar. If I left the regulator on a low setting with very little air pressure, the solenoid shouldn’t blow because it’s not experiencing the max amount of pressure right?

That’s correct; this means that your solenoid probably didn’t blow. I can’t think of any other potential causes for a permanent leak in the solenoid. Have you tried connecting different tubes into this port to see if it still leaks with a different tube?

I would take magicode’s suggestion and use teflon tape on the connection.

@magicode: I believe he means the port on the solenoid that connects to the main air tank.

Yes. It’s the silver-threaded insert for the solenoid. We haven’t tried Teflon yet, so thank you very much for the suggestion. I’ll let you know if it works as soon as possible.

I don’t really know what you mean by using a different port, but we completely changed out the solenoid along with all the silver inserts and it worked fine. I’ll take magicodes advice and let you know as soon as possible how it goes. thanks for the suggestions.

Your welcome!

im having the same problem…we already tried switching the solenoid and its silver fittings. I was gong to try the Teflon tape but i don’t see how i can put it on such small thread