"Failed to download program" message

I am Tech Support for a school district. I have a Physics teacher that is trying to use the Vex robots. He is having some issues, and I was hoping you could help. Below is the e-mail I received from him:

.“When I tried to load the program onto the robot the IFI/intellitek loader screen pops up and says, “Failed to download the program. Make sure that power is on and the serial cable is connected.” (Which I have on 2 different laptops). I just tried it on another laptop and when I try to open the program it says, “the specified module could not be found. Please restart your computer.” (which I did and nothing changed).”

Sorry there is not more information; this is about all I can get from him. At this point I am not sure if there is an issue with the VEX or with the Easy C program he is using. Can anyone shed some light on this, or point me in the right direction? The laptops he is using run Win 8 64-bit.

The “Failed to download” message means that EasyC is not able find the COM port for the VEX system.

Which programming cable are you using? USB A-A, old or new programming kit (cable connected to joystick)?

Check in the device manager for the COM port, perhaps the wrong driver is loaded.

“The specified module…” message sounds like the problem in this post.

May just want to call Intelitek tech support directly on this.