Field Control Problems

Yesterday was the Penn State / Abington Bank / STEMRobotics Vex Elevation Scrimmage. It was a great event, and I’ll post a recap of the event in another thread.

We worked on / with the field controller and software for three days and were unable to make it work. While the software said it was turning the field on and off, the transmitters continued to work.

We tried using two systems Vista, all the service packs and Win2000, all the service packs. We did load the latest field control software from the site.

I know that some of you have run the fields and I’d like to know you system configurations (OS and patch levels) and any issues you had and how you got around them.

I’d also like to know if anyone has built and used a manual switch with the field towers. I’d like to be able to use the 25’ extension cables that came with the field control.

We are doing two more events, Christopher Dock Scrimmage - Jan 24 and Eastern PA Regionals - 28 Feb, so I need working field controls for those events.


Were both LEDs on the field controller green? Did you follow the correct procedure when connecting the robots to the field, from the guide at ?

Are you sure that the tethers were go? We’ve had bad tethers before that would cause problems. It’s possible if the tether was bad that the controller might not be disabled?

Also the robots were using the competition template right? I don’t think it would matter because the remote should still have been disabled but it might.

Answers to questions:

Yes, both LED’s were green and stayed green as the game cycled.

We tried robots on both towers and in two different positions on the tower.

From what I understand from the documents is that the transmitters should be disabled. The test robots were using the competition template. But the RX lights on the robots never went out.


The Toronto VEX Championships had the following hardware running:

Tournament Manager: P4 2.6 GHz Toshiba satellite laptop running XP Pro SP2
Field Audience Displays: P3 1.13 GHz IBM Thinkpad T23 (x2 mounted on each field showing the time remaining in the match) running XP Pro SP2
Big Screen Audience Display: Core 2 Duo custom desktop running Vista

We saw some of the same problems you describe when we first ran the field. Unknowingly, I plugged in the fields AFTER starting the Tournament Manager software. Because of this, I never ENABLED the fields. I had to quit and restart Tournament manager, and immediately the dialog pops open to assign which field is which, and to enable them.

Good Luck!