FW update not able to reach Vex server

I’m trying to upddate a load of IQ kits for the students here and for some reason I keep getting the message ‘Initial update failed. The utility could not reach the VEX server due to a network issue. Please try again later’
The machine is able to access the internet as I can write to this forum and download the latest FW update software (v1.17).

Any ideas folks? Is this us or Vex?
Thanks
M

Hello mariovex,

We are sorry that you are having this problem. If you are in a school or classroom environment, please have your IT system administrator check to see if you can access the following URL on port 80 (normal HTTP Internet traffic port)

dwabtech.com

The latest firmware files for the Robot Brain, Controller, and sensors are downloaded from this URL. You may need to have your IT system administrator add this URL to a whitelist to allow access if the URL is blocked by automatic internet filtering.

Regards,

  • Art

I can see the website from within the school as it is whitelisted but still the same error. I will try again this evening from outside of the school and see what happens.

Acutally we just changed the authentication exceptions and it works now. Thanks for your help with this.

You’re welcome!