HELP! Generation 2 battery placed in backwards on Gen 1 brain! How to get out?

One of my students put the new Generation 2 battery in backwards in a Generation 1 brain. It’s locked in there and I can’t unlock (move the tab enough) to slide it back out. Any assistance you can provide is appreciated!

The battery is held to the brain by two plastic “rails.” Using a screwdriver, you can gently flex the plastic of the brain so that the rail is moved outward, allowing the battery to clear the rails. Actually I was able to do this with just my hand. First slide the battery as much as it will go (about 3/8 of an inch?). Then push your thumb on the bottom of the brain, and push your index finger against the top part of the battery that sticks out of the brain.

I was wondering how the battery was inserted backwards since the battery has a bit of a “lip” at one end to keep this from happening. I found that the only way was to put the battery in sideways at an angle, and then pushing the battery so that rail on the brain housing bends outwards and clicks into place. So I worked backwards from there to remove the battery.

Let me know if this explanation makes sense or if a picture is needed.

10 Likes

That’s pretty unique, I’d call VEX tech support on that one. 833-297-6268

That worked! THANKS!!!

1 Like

That’s great! I’m glad it worked.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.