Help with Cortex Joystick

Hi, according to this, when all 4 LEDs on the cortex joystick are red, it says “Flash on all 3 indicates a Reset”. Could someone clarify what that means and how can i solve this? The LEDs all go red after a while after turning the joystick and the cortex on, and ive tried reinstalling the firmware on both the joystick and the cortex itself, but the LEDs still go red. I have not tried changing batteries, could that be the cause?

Have you tried re setting the joystick by holding down the reset button with a paper clip? Refer to the VEX joystick manual for more info. I hope it gets fixed!

Ahh so thats what it meant, may i know where the reset button is? I did not understand the instructions because I didnt notice a reset button anywhere, only a config button :confused:

Yes, the config button is the reset button.

So just press it to reset?

Sorry for the late reply. While the joystick is on, hold down the config button and the 5U button (on the back of the joystick) for about 5 seconds. More details are here.

Don’t try reset first. If you are looking at a joystick with a bunch of red lights replace your batteries, it’s the most likely cause.

Thanks, will try it when i have access to the robot.

Glad to help! As Rick said, try replacing the batteries before resetting.