Help with robot brain

Having difficulty getting our robot brain to connect with the laptop in order to upload the coding slot from VEXIQ blocks.I’ve tried different usb connections but the brain icon will not turn green. The brain and all components are new. Any advice would be greatly appreciated.

Does the Brain icon go orange or not change at all?

It does not change at all.

Ate you using Windows? If so does the Brain show up in Device Manager when you connect it?

Using windows and no it doesn’t show up when it’s connected.

Not even as an unknown device? Certainly sounds like a USB cable issue.

yeah have u tried a diffrent pc port that may also contribute
but @calvc01 is probably right
either way its probably not a brain problem

@calvc01 no not even as an unknown device. Have tried using several different USB cables to no avail. @Avonderweidt I’ve also tried different USB ports. The brain is new and had never been hooked up with USB until Friday.

Sounds like you have exhausted the obvious stuff so probably put in a call to VEX Support.

1 Like