I cannot install my USB driver.

:confused: :confused: Weird, I cannot install the USB driver. I tried it earlier, and it worked, but now it says there is a file transfer error. I tried loading the .exe file for the actual driver as an admin, with the same error. :confused: :confused:

Try doing a un-install, rebooting and installing again. Also, I am moving your post where the VEX Community can help, they may have some suggestions for you.

Could the computerโ€™s Chinese Windows version cause the problem?
My dad installed it from the Profilic website, but my disk wonโ€™t compile a blank file either. It gives out a linking error. I think I saw it somewhere else, but I couldnโ€™t get information.

Windows Version?? Driver Version?? Have you downloaded the latest driver from Prolific???

Try PL2303_Prolific_DriverInstaller_10311.zip.

When is the File transfer Error given?? While Hardware Detection Wizard is transferring the files to the Windows directory, or when you try to Download Code to the Vex??