I can't find "In The Zone" on my Robot Virtual Worlds

So when I fire up my copy of Robot Virtual Worlds and log on as an administrator, I can’t find the “In the Zone” package. I’ve tried going to “Select which Virtual worlds to use” >>> “Download more packages” >>> “RVW Package Manager” but “In the Zone” is not listed, though the older packages are. And when I click on the “Check for updates” button, the software tells me that I am already up to date.

Also, I’ve tried going directly to the Robot Virtual Worlds “In The Zone” page to try to download something from there, but the links only try to sell me another license. I also tried booting up RVW without being an administrator, but that did not work, either.

My RVW license is still good, so I can’t understand why I can’t get this latest Vex game going.

Any suggestions would be appreciated.

Here is the download center

scroll down and hit download on the game you want.

Thanks. I finally got it working on a newer computer. I couldn’t get it working until I de-activated my license and loaded the entire RobotC/RVW onto a different device. I’m guessing it was just a fluke in my old computer.