invalid asset table version V5 brain (unofficial)

Yesterday, right before one of our matches, our robot brain showed an error message with four icons with the words “Invalid asset table version.” (our robot had been working with the V5 brain before this) We tried updating firmware (even though it was already up to date), power cycling it, deleting all files, etc. We have tried pretty much everything we can within our power to try and fix it. I was hoping to put a micro SD card in the brain with our files. This competition was our first using V5’s if that helps with anything.
Thank you so much!
(I have attached a file of another brain with the same display ours had because I cannot get to my robot brain right now!)
( also i wanted to ask on the unofficial tech support because maybe someone else has experienced this and might be able to help me?)

I would recommend using the V5 standalone firmware updater. Make sure no other program is running that accesses the V5 Robot Brain, such as VCS… Select the option to force reload of the firmware.

You can find the standalone updater here: