Inventor Crash

Hello, for this year my team and I have decided to do a lot more C.A.D. to do this we use Autodesk Inventor 2014 as our school has a full classroom set for PLTW.

What I’ve been having an issue with is that every time I open a vex part and try to create a new sketch on any if the planes, it crashes. I get a black screen and it says unresponsive at the top. Assemblies work fine and I’m able to open any part, I just can’t create new sketches.

Does anyone know why this happens or any potential fixes? Thanks!

What are the specs of the computer you’re running Autodesk on?

Ok could very definitely be wrong on this but I believe it’s:

I think it might be the computer now that I’ve looked into it…

Considering I have an i5 2.4Ghz, 6 gigs of RAM, and an Intel HD 3000 integrated graphics card, and Inventor 2013 gets incredibly laggy with me at times, you’re probably right. You could try lowering your graphics settings in Inventor and see if it fixes your crashing.

We’ve seen this as well at times. Best advice: save early and often!!! Have not been able to correlate what is going on when it decides to go away.

Using an older PC but it’s still capable. Win 8.1, Quad core Intel chip, 8GB RAM, NVidia GTX card

Also, going to a solid state drive really helps Inventor! You may need to re-install if you are adding as a different drive versus the main drive (SDD drives may be smaller than your current primary drive - unless you pay up that is).

After talking with my teacher, I’ve found they have i5 processors, so I think it’s this bundle:

And it isn’t my computer so all I can try to do is lower settings or pass on info to the IT to fix a bug.

i have found if you use 2012 inventor, it crashes less on a lower spec. computer …

i prefer the 2014 version but 2012 works better on my rubbish machine.

How do you lower the settings to make it run better?

And I can’t use 2012. It’s a school computer and I can’t download things on them.

You can turn off shadows, textures, among other various visual enhancements in the View Tab -> Appearance Group Box.

As far as your issues, the best I can do is tell you that I have a 2nd gen i7, 8GB RAM, GT 550M, running Inventor 2012 and occasionally tell you I have the same issue. Admittedly, the hardware is getting pretty run down as it’s almost turning 3 years old and I do* some significant work with it. My biggest suggestion is to cut down on any and all excess applications. Quit Chrome, Word, etc unless you really need them open. I haven’t been able to figure out how to guarantee replication of the error, so it’s a nasty little bug.

Ok thanks! Hopefully this will all help out. But I do have a member with a brand new gaming pc set up we can use as a back up which can definitely run it.

Thanks for the help!