Issue with controller blocks on VEX CODE IQ

There is an error in the VEX CODE IQ software that prevents the controller from being programmed because the blocks associated with the controller do not appear in the “feel” section. I have tried several different computers and all of them have this bug in version 2.4.4 of the software. Is there evidence of this error?

I don’t know what to tell you except maybe restart your device. But because its a software problem with the coding program I don’t know if that will help. But VEX should update the program soon. If not, message them.

I see you have only a controller in your setup.

Do you still have a ‘problem’ after adding your motors, drivetrain and other sensors to VexCode setup?

Just tried codeiq.vex.com and working fine there.
Does the web based version work for you?

Right, I see now. When you change language to Spanish, these blocks are missing. I’ve let the developers know.

the problem appears only when the language is Spanish. It seems that in the web version they have already fixed the problem.