Jammed integrated motor encoder

So I keep getting too much friction on my entefrated motor encoder on the left side of my dr4b. For some reason it never wants to let me move the lift up and down by hand. I have gone through several motors and encoders, and it always seems to be the ime. Please help!! I’ve tried everyhing

Just to be clear, your problem only exists when you have the IME on it? For example, if you were to remove the IME and put on a standard motor backing on the same motor, it works fine? Do you have any malfunctioning code? (pid that doesn’t let you move it by hand, although I guess that would be functional code lol) Does this problem exists with multiple different IMEs on the same proven-functional motor? Do you have a matching pair of internal gears in the front of the motor? (Ie 2 low speed gears and not 1 low speed and one high speed) Did you remember to switch out the gear to the black and white patterned one?

Do you have any motors w/ serial #s starting with 5. I’ve found that 6x series motors are slightly different and the ime’s cause friction. I ask if there was a new ime for the 6x motors but got no response.

It has nothing to do with the program or electronics, but is purely mechanical. I think I have fixed it by cleaning out the white lithium grease and the lubricant in it, and then re greasing it,