Joystick pairing issue

In the beginning of the year we were able to pair our joysticks to the cortex. Now after our new robot builds the VEXnet on the cortex is not responding (it doesn’t turn green or red). When I try to connect the joystick with the cortex through the usb cord this occurs. I turn on the cortex and one side of the robots wheels starts to spin until I turn on the joystick then the wheels stop. On the joystick all 3 lights are green with the robot light slow blinking green and on the cortex the robot and game lights turn green and the VEXnet is not on with the robot light doing a slow blink green and the game light fast blink green. I have checked the ports and they are correct. I am using a sample program Clawbot Single Joystick Control. I have tried updating the joystick and cortex. I just can’t seem to figure out what is going wrong.

Have you tried updating the master firmware on the cortex? Iv’e had similar issues in the past a few times and that has done the trick.