locked motors

It seems that our 269 motors on our elevator seem to lock up. They don’t move at all, and we can’t even move them by hand. It doesn’t seem to be a problem with the sliders, but rather with the motors. One member of a different 254 team told me that this happens sometimes with the 269 motors. Are there any solutions to this?

If they don’t power at all (even if just briefly plugged into a 9v), and the gears inside are fine, I think the consensus is that the brushes in the motor are damaged.

https://vexforum.com/t/motors-slowing-down-then-dying/21214/1&highlight=brushes
[https://vexforum.com/t/broken-393/20215/1&highlight=brushes

//Andrew](https://vexforum.com/t/broken-393/20215/1&highlight=brushes)

I’ve had this happen when the motors are not powered (you can’t turn them by hand) but, as soon as I run the motors with power, they work fine

Hi. we have had the same problem and also found this to be a problem with the motors and not the gearing. this has occured with 269 motors fresh out of the box. the solution was to change out each unit until we found working motors or replacce with the old 3 wire units. sorry not much help - but you are not alone.

I had a couple that froze up. One I changed, I nearly took apart the whole robot because the motor screw was rounded. The other I just took it off and inserted a 84 tooth gear (more torque) and started to spin it a lot. I manually fixed it after a while, and it has not given any more problems.