Locked up motors

We were just trying out our robot and one of the moors locked up. we cut the power to it and it was still locked up. we tried to open it to see what is wrong with it, but one of the screws on the motor is stripped so we can’t open it. then we replaced he motor and a different one (no the one that was replaced did the same thing. please help.

if it is unpowered and you cannot manually spin it, then it is likely a mechanical failure.

1 Like

The same thing happened to us once. The problem was inside the gearbox in the motor. All we ended up doing was taking out the gears in the gear cartridge and then putting them right back in. Sometimes the gears get themselves jammed and you just have to “unjam” them.

1 Like

This happened to several of our team’s motors; we solved it by fully opening the motor assembly and taking out the plastic gears that mesh directly with the internal motor. We then put the gears back in after cleaning a bit of the grease off of them.

I’m not sure what might have caused this to happen, but it has happened for some parts of our robot more than others. For instance, the motor connected to our linear puncher’s angle adjuster had to be “un-jammed” multiple times, even after we replaced it with a brand new motor.

I guess it’s the tradeoff of V5 vs Cortex: Do you want stronger motors or reliable motors? /s

1 Like