LRS Console

I presume everyone is having the same problem of continuously being booted from the console?

1 Like

Yep. It keeps happening to me.

If someone successfully gets through, let me know.

Maybe provisions to move today’s team to tomorrow, we are going to run in to conflicts with schedules after 5pm local time (40 minutes)

1 Like

Well, I actually got in for a couple of seconds. I had enough time to read one of the comments. They said that too many people were trying to log in at the same time.

Edit: I’m actually in now.

Edit: I got kicked out and can’t get back in.

1 Like

Both my teams had to leave. If anyone sees an announcement on how to make these runs up please tag me.


Well now it works for me.

Edit: Nope.

Should be up now, sorry for the delay. @SCFarrell I think you’ll be able to queue up tomorrow without issue.


Bonus :heart: to the first person to tell me what the issue was


Anyone having this problem logging into LRS Console using their robotevents account? We were able to login yesterday without any issue, but having this problem today after “Finding user accounts”.

Screen Shot 2021-05-25 at 10.24.40 PM

Worried that we may be unable to login during the VIQC MS event on Thursday.

It seems to me that my robotevents login got detached/unmapped from our registered VIQC team numbers for LRS Console.

1 Like

Hmmmm, that’s odd. Let me take a look. You can always call the helpline and get an access code that way.


The issue here appears to be in the authorization server I set up last night. Console is working fine, but the scripts to find access codes using an RE account automatically (that’s what that page does, grab access codes and display them as buttons) must either be not working right, or I have an un-updated database file on that server.

1 Like

I called the line and got access codes for all 6 of my teams. Console worked flawlessly on day 2 using the access code.

Glad to hear that :slight_smile:

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.