Macbook (Mojave) not support the VEXos updater?


#1

I read a post stating that Macbook running OSX High Sierra does not support the VEXos updater. Has anything changed? My current Macs have Mojave and I’m getting the beachball.