Motor missing from driver control configuration

When I try to configure driver control motors on Fling robot only Motor 4, 5, 10, and 11 are available even though I have motors plugged into ports 1-5. When I test the motors in brain settings, device info, they run. What should I do! Sorry if this is a basic problem but it’s been awhile since I’ve dealt with it. Thanks for your wisdom :blush:

Can you post a screenshot of your Device Menu on your computer, as well as the drivetrain setup screen where it asks you to pick your motor ports?

@J_L_Picard, thank you! Your response helped me figure out what I didn’t do which was setup my drivetrain in VexCode IQ for the controller. :crazy_face: This is my first year setting up with VexCode IQ and I couldn’t for the life of me figure out where this happened. Thanks again for taking the time to respond and for your help! :raised_hands:

For anyone else who might have this issue, this explainer video helps: VEXcode IQ Blocks - “Device Setup - Controller” Tutorial - YouTube