Motor won't update and the brain doesn't recognize it


#1

I’ve done an update on all of my accessories and my brains, but one smart motor won’t update. The brain won’t even recognize the port it is plugged into to. I’ve tried multiple ports and different brains, but nothing seems to work. I’ve also swapped cords and unplugged everything except for the motor I’m trying to update and nothing. I’ve even tried having only a working up-to-date motor plugged into port 1 and trying to swap them once the port is recognized and still nothing. I’m using the most current VEX Utility as well with the most current firmware update. Do I have a bad motor? If so, is it under warranty and how can I get a new one. Our scrimage is next Friday. Help!!!


#2

This looks like a dead motor, but I’m not sure. If you do determine it is dead, you can contact VEX support for an RMA and then complete the RMA Form.

We’ve had motors die, but we ordered extra so we’re fine for now. An RMA won’t get back in time for your scrimmage most likely :confused:


#3

This sounded like an IQ problem so I moved the topic to the IQ forum. Let me know if it really was V5.


#4

Did you try Detect device port 1?

CHeck out 409B’s video.


#5

Thanks for the link! I’ll try that and let you know if it works!


#6

It was IQ. Thanks for moving it. :smile:


#7

Ok. I tried that but it didn’t work. It said there was an error in ports 1-3 and then it spawned two ghost motors for ports 2 & 3 even though nothing was actually conectd. So figure it’s a dead motor. Right?