Motors stopped working

Our kids were building the clawbot - everything was working great on Friday. Then when they met again on Wednesday, two of the motors would no longer work. The robots were stored, and not used, during this time. What can I do to diagnose the problem?

I have looked at the VEX Brain info area “From one to three additional screens will be displayed showing the status of all connected devices, depending on how many Smart Motors or Sensors are currently connected to the Robot Brain” And the two motors in question do not even register - the Brain does not list them as connected.

I have swapped the two motors in question with two other ones, and everything works.

Any suggestions? Or do I just have a defective product?

Hello Crispierry,

I recommend you to calibrate your Controller, as this has fixed such issue before.
For the Calibration procedure, all you have to do is the following:

  1. Tether Controller to Brain (

  2. Press (X) on Brain

  3. Select “Calibrate Controller”

  4. Rotate thumb-sticks 360°

  5. Wait 30 seconds, and make sure the Brain LCD updates to the following values: 0,127,255

  6. Press (✓) to save

Let me know your results.



Did this fix help? We had the same problem, built the claw, it worked one class, came back next time to two motors not working. One motor makes a noise and can be spun manually, the other seems totally dead, no noise and can not be spun manually. Can I send these back??


It seems like the fix above alleviated the issues Crispierry was having.
Have you already tried the instructions above in your system?


Win I calibrate I get 0,127,255 on A, B, and C but D has 4,127,255. Is this bad? RobotC shows that the controller is NOT calibrated(beta 4.03).


4,127,255 are acceptable values, make sure to save the calibration on the brain.


Hi Crispierry, just read your first post where you talk of using the info>more buttons and noticed that mine do not work. All I can see is the first info screen that shows Voltage, Radio Data, Radio Signal, Version, and ID. If it is true that i should be able to see more info re the connected devices the perhaps I have a faulty brain. Which Firmware level are you using? I am on 1.08.