odd vex noise

okay, so i was told in another thread that i could control the speed by how far i moved the sticks on the controller. Yet on my Vexplorer, if the sticks arent at “full open” i get no movement and this horrible WAAAAHHHHH buzzing noise. I’ve tried new batteries and even different types of terrain.

what’s up with this?

You shouldn’t have any problems getting the VEXplorer to move at different speeds using the sticks - that’s exactly how they work. The farther you push them from center (stop) the faster the motors should go.

Since you are hearing a noise and you have tried new batteries and different terrain, I would suggest checking the motors making the noise if you haven’t already done so. You could have bad motors or something could be binding up the staffs keeping them from turning.

Check everything out and try plugging the motors into different port to see if they still make a noise. That should help you figure out the problem. If it’s bad motors, you can buy a package of 2 for $20 from IFI.

Does it beep at all? My signal splitter does when i turn the controller on.

negative. as a matter of fact, i don’t even think that my micro controller has sound capacity.

do you have them on an extreme gear ratio? Try running the motors while connected to nothing to see if you are overloading them.

Nope, no overload or extreme gear ratio. As a matter of fact, the robot is assembled according to Vex specs…

try opening up the motor and checking the smaller gears inside to see if some teeth have stripped.