Ports on Brain not working

  Our cortex is relatively new, we got it in July. However ports 4 and 7, then today 6, stopped working recently within the past couple of days. A very short while after driving the robot, 20-30 min, they were giving an error, causing the motor wire light to blink red at an interval about one second. There was a previous topic last year, but I did not want to revive the thread. The motor works when we place it in a different port with the same wire. But on the original port when we tried with a new wire, it still gave the same error. We think that it it might be caused by our intake wires. One thing in common with all these ports not working is that a long hand crimped wire was connected to it, about 6 feet in length. There are a few abrasions to the wire, but nothing that seems serious. We would like to know if there is an alternative method to trouble shoot, whether it was a shoe circuit, and if it was a short circuit, would it be possible to recover the ports. Thank You

So, the ports are burned out, the motor will blink where there is no connection, just put it in a different port and remember to tape the burned ports, it happened to us last year, its annoying.
There might be a way to recover it but best thing is to move to another port, Also make sure that the wire does not have any copper hanging out or a lot of the inside wires showing, little cuts won’t hurt. Good luck !


We did try moving to another port, that’s how 6 stopped working. Originally the left intake was on 7 and right intake on 4, then 6 and 5 respectively. But today port 6 gave the same error after less than 4 minutes of driving, we immediately unplugged 5 not to risk it. The intakes were not overheating or under great pressure.

Not to get confused, V5 has a brain, and legacy has a Cortex. From now on, can you make sure you use the right nown? Please?


Srry, first year with v5

I know, same for us… we used to get them mixed up all the time. Takes a while to get used to the renaming…

1 Like

Also don’t format sour whole post as code, it make it hard to read. Use the code format for code.


As someone who has been crimping Category cable since well before V5 was released, only recently did I finally have the chance to try crimping V5 cables.

What I can say beyond a shadow of a doubt is that VEX’s crimping tool, with a plastic die, is utter garbage. I had several failed crimps, causing the Brain to simply not recognize connected motors. When I did a sanity check with a crimping tool I used for actual Category cabling (with a metal die, just like every crimping tool worth anything), every single crimp worked (and yes, I used the exact same technique).

So, for all I know, the incidence of issues with custom-crimped cables but not factory-crimped cables could somehow be related to the crimping tool. Your mileage may vary, but I can confidently recommend even this $10 crimping tool over VEX’s. You can even get a whole crimping kit, complete with cable tester, for less than the price of VEX’s crimping tool (I can confirm the crimping tool in this exact kit worked perfectly on V5 cable).

TL;DR Try using a real crimping tool in the future. Testing your cables with a cable tester before use is a good idea too.


Additionally, the use of non-vex Cable crimpers has been ruled legal as of last year, so what Barin described is legal.


Actually it’s explicitly declared legal in the game manual now, rule <R23>:

Custom V5 Smart Cables are allowed. Teams must use official V5 Smart Cable Stock but may use commodity 4P4C connectors and 4P4C crimping tools. Teams who create custom cables acknowledge that incorrect wiring may have undesired results.


Huh, that’s nice; I hadn’t noticed.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.